Issue in us-east4 region
Incident Report for Twingate
Resolved
Our cloud provider has announced that the issue with us-east4 region has been resolved. We will be monitoring a little bit more before re-enabling traffic on that region.
Posted Apr 25, 2023 - 17:14 UTC
Monitoring
Our cloud provider is having a networking issue in us-east4 region that caused 500 errors for our customers hitting that region. Due to retry logic in our service, this shouldn't have caused issues for our customers.

We diverted traffic to other regions and no traffic is handled in that problematic region any more.

We are working with our cloud provider to make sure the problem is completely resolved before we re-enable traffic for that region.
Posted Apr 25, 2023 - 15:57 UTC
This incident affected: Control Plane (Authentication, Authorization, Connector Heartbeat) and Management (Public API, Admin Console).