Issue with S3 Sync of Internet Security Events
Incident Report for Twingate
Resolved
The fix has been pushed to production and we confirmed Internet Security Events are now syncing to S3 buckets again.
Posted Jul 19, 2024 - 22:09 UTC
Identified
We have identified the issue and working on a fix. Will update once fix is deployed.
Posted Jul 19, 2024 - 21:18 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 20:42 UTC
Investigating
We are seeing issues with AWS S3 Sync of Internet Security events. We are currently investigating.
Posted Jul 19, 2024 - 20:42 UTC
This incident affected: Analytics (Events Processing).