Relays443 Down

Incident Report for Twingate

Resolved

The fix has been rolled out and relays443 are now fully functional.
Posted May 08, 2026 - 10:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 08, 2026 - 10:28 UTC

Investigating

We are seeing an issue with relay443. We are investigating.
Note: These are special relays that offer connectivity over port 443 and are used by a subset of customers. So majority of customers shouldn't be seeing an issue,
Posted May 08, 2026 - 08:44 UTC
This incident affected: Data Plane (Americas Relays, EMEA Relays, APAC Relays).