Jamf Device Integration Issue
Incident Report for Twingate
Resolved
Issue with syncing trusted devices from Jamf has been fixed.
Posted Oct 21, 2024 - 21:01 UTC
Update
This incident is still being investigated.
It started after a recent upgrade performed by Jamf. We have reached out to Jamf on the issue and working with them on resolution.
Posted Oct 20, 2024 - 12:12 UTC
Investigating
We're seeing increased errors when syncing trusted devices from Jamf.
We're currently investigating.
Posted Oct 20, 2024 - 03:52 UTC
This incident affected: Management (Identity Providers Sync).