Twingate MFA challenge page is slow to load
Incident Report for Twingate
Resolved
We are closing this incident as the MFA challenge page has been operating normally since our last update.
Posted Jan 15, 2022 - 01:38 UTC
Monitoring
We have switched to our backup CDN and will continue to monitor the system.
Posted Jan 14, 2022 - 22:58 UTC
Identified
We have identified the issue and are currently switching to our backup CDN.
Posted Jan 14, 2022 - 22:41 UTC
Investigating
We are currently investigating degraded performance of loading the MFA page of Twingate. Customers are experiencing slower page load times due to a CDN issue but services are still functional and available. We will be posting regular updates pertaining to this incident.
Posted Jan 14, 2022 - 22:31 UTC
This incident affected: Control Plane (Connector Heartbeat).