Mumbai (asia-south1-a) cluster is unavailable
Incident Report for Twingate
Postmortem

Components impacted

Relay

Summary

We encountered an issue during an upgrade to our relay cluster monitoring infrastructure. As a result, we were unable to bring the Mumbai regional cluster up during this maintenance window, and so it was left down. There was no customer impact as any connections were re-routed to another relay cluster.

Root cause

We determined that the root cause was a configuration error introduced during a deployment configuration upgrade. This was fixed and the cluster was brought back up during a low traffic period at the end of the day.

Corrective actions

We identified an issue in our CI/CD process that resulted in the initial misconfiguration, which has been corrected.

Posted Jul 29, 2021 - 18:33 UTC

Resolved
Relay cluster in Mumbai (GCP region asia-south1-a) is now fully operational.
Posted Jul 14, 2021 - 03:58 UTC
Monitoring
Engineering has a fix in place. We are currently monitoring the cluster and expect it to be back up by 21:00 PST.
Posted Jul 13, 2021 - 18:31 UTC
Identified
We have identified an issue with our Relay cluster in Mumbai (GCP region asia-south1-a) and are working to fix it.
Posted Jul 13, 2021 - 16:58 UTC
This incident affected: Data Plane (Americas Relays).