Documentation site is unavailable in some regions
Incident Report for Twingate
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 07:34 UTC
Identified
The issue has been identified by our vendor as a CDN issue, we will continue to monitor and provide updates.
Posted Jun 21, 2022 - 07:11 UTC
This incident affected: Homepage (Docs).