DNS Events Ingestion Issue

Incident Report for Twingate

Resolved

This incident has been resolved.
Posted Sep 20, 2024 - 05:31 UTC

Monitoring

DNS events are being ingested again and we're monitoring the system.
Posted Sep 20, 2024 - 05:24 UTC

Identified

We've identified the issue and are working on a fix.
Posted Sep 20, 2024 - 05:22 UTC

Investigating

We've detected an issue with DNS events ingestion affecting some of our customers who are not able to see DNS events when exporting to S3.
We're currently looking for root cause.
Posted Sep 20, 2024 - 04:57 UTC
This incident affected: Analytics (Events Processing).